What version of Java is HyJavaCharts compiled with?

What version of Java is HyJavaCharts compiled with?

The HyJavaCharts and HyJavaStock libraries have been compiled with Java 1.8. There are no external dependencies.

The libraries do use several modules of the Jackson JSON library. The modules are compiled with Java 1.6 and 1.7.
These modules are included in the HyJavaCharts and HyJavaStock jars so are not external dependencies.

The Java API’s are up to date with the latest version of Highcharts and Highstock. They fully supports all chart types and chart options in Highcharts v5.x, v6.x, v7.x, v8.x and Highstock v8.x.

Current versions supported are:

HyJavaCharts

HyJavaStock