HyJavaCharts Documentation

the java api for highcharts

HyJavaCharts Library Documentation

The Java API’s are up to date with the latest version of Highcharts and Highcharts Stock. They fully supports all chart types and chart options in Highcharts v5.x, v6.x, v7.x, v8.x and Highcharts Stock v8.x.

Current versions supported are:

HyJavaCharts

HyJavaStock