Library Downloads

the highcharts java api

Requirements

  • A valid Highcharts license is required to use the HyJavaCharts library with Highcharts. Please refer to Highcharts license page for further details.
  • Your Java web framework must be able to add the generated Javascript chart options to your markup.

Instructions to Purchase a License


 

HyJavaCharts Library Downloads

HyJavaCharts API library v6.2.0 for Highcharts v6. Includes the full API documentation. This version of the library matches the Highcharts v6.2.0 release and API. The download contains the following: HyJavaCharts-6.2.0.jar…

HyJavaCharts API library v6.1.4 for Highcharts v6. Includes the full API documentation. This version of the library matches the Highcharts v6.1.4 release and API. The download contains the following: HyJavaCharts-6.1.4.jar…

HyJavaCharts API library v5.0.14 for Highcharts v5. Includes the full API documentation. This version of the library matches the Highcharts v5.0.14 release and API. The download contains the following: HyJavaCharts-5.0.14.jar…

HyJavaCharts

The HyJavaCharts Java API is up to date with the latest version of Highcharts and fully supports all chart types and chart options in Highcharts v5.x and v6.x. Current versions supported are: